FireWire stopped working on El Capitan DP6

Discussion in 'OS X El Capitan (10.11)' started by hulk2012, Aug 10, 2015.

  1. hulk2012, Aug 10, 2015
    Last edited: Aug 10, 2015

    hulk2012 macrumors 6502

    Joined:
    Jul 13, 2012
    #1
    This morning my external HD which is 2TB G-Drive stopped being recognized in DP6 and most importantly 80% of my raw images got wiped off. I'm using FireWire connection to it powered by power adapter and it's daisy chained to extra 2 x 1TB G Drives Mini. The worst thing is that my back up also got wiped of from WD drive so the only solution is to run recovery software once I get FireWire working. So far I tried everything and I can't get it to work. Did anyone have similar problem with El Capitan DP6?
     
  2. CanadaMaple macrumors member

    Joined:
    May 1, 2015
    #2
    Firewire still seems to be working here. Could it be possible the drive is dying?
    Maybe try it with another Mac? I've had dying drives mount in recovery but nowhere else back in the 10.8~ days.

    Here's proof my FW works fine.
     

    Attached Files:

  3. CanadaMaple macrumors member

    Joined:
    May 1, 2015
    #3
    I'd maybe try running a combo update usually (If there is one for the DP"s)?
     
  4. hulk2012 thread starter macrumors 6502

    Joined:
    Jul 13, 2012
    #4
    It seems to working fine until beta 6 where things started playing up. Not sure why my files got wiped off tho.. Ive tried using usb connection and it was fine. I also tried FireWire with rMBP and it was also fine. No in both cases - no sign of files..
     

Share This Page