Firewire Syncing problems with 3rd gen ipod

Discussion in 'iPod' started by lordmac, Feb 15, 2006.

  1. lordmac macrumors regular

    Feb 15, 2004
    Santa Cruz, CA
    My 3rd gen 15 gb ipod has started actually quite oddly. For some reason it wont sync with either of my ipod firewire cables. When i plug it in the ipod starts charging but doesn't display the "Do Not Disconnect" warning nor dose my powerbook recognize the fact the ipod is plugged in what so ever. Not my first though was is there something wrong with my firewire port, so i plugged in both my isight and external hard drive both worked perfectly. Then to just make doubly sure it wasn't something to do with my computer i tried plugging my ipod into another computer in the house (imac g5) and same thing the ipod started charging but the computer did not recognize the ipod what so ever. So then i decided to what the hell try an ipod usb cable instead even though my powerbook has usb 1 and is slow as hell for ipod syncing, and it works perfectly. I have tried resetting the ipod and so one, no luck. So this is very baffling, and while i suppose the usb works it is sooooo slow. Well if anyone has any solutions to this i would be most grateful, as unlike it seems every other 3rd gen ipod owner i never had any battery problems and its over a year and a half old now and as sweet as the 5th gens, my computers lack of usb 2.0 make the prospect of syncing a 5th gen not look fun.
  2. Phatpat macrumors 6502a


    Jun 15, 2003
    Cambridge, MA
    Try another firewire cable. I had similar problems a few months ago, and a replacement of the cable from the Apple store solved it.

Share This Page