Firmware 1.0.2 !?

Discussion in 'iPod touch Hacks' started by TheMechanic, Jan 12, 2008.

  1. TheMechanic macrumors regular

    Joined:
    Mar 2, 2007
    Location:
    Berlin
    #1
    Did anyone ever saw Firmware 1.0.2 on an iPod Touch?

    Today I wanted to install iSolitair on my jailbroken iPod Touch with Firmware 1.1.2.

    I got iSolitair from this source: aXP: lostsoul.aeroxp.org/iphone/index.xml
    After I finished installing it installer.app warned me that I had 3 updates. So I tried to update. When I came back to my Springboard the iPod froze and never came back (this spinning thing kept spinning forever). After 30 minutes or so I connected the iPod to iTunes to restore it but iTunes said that it could not do that. Then I saw that it said that my Firmware was 1.0.2.

    I then tried to restore to 1.1.1 instead of 1.1.2 and that worked but after it finished the iPod crashed again. I wanted to restore again to 1.1.1 but I couldn’t do that because iTunes reported an unknown error. But fortunately I could than restore to 1.1.2 and now everything is fine, except that I have no longer a jailbroken iPod Touch…

    Wasn’t 1.0.2 the first iPhone firmware? But I thought that there was never 1.0.2 for iPods?
     
  2. cbrain macrumors 65816

    cbrain

    Joined:
    Dec 9, 2006
    Location:
    North-East, UK
    #2
    There was a firmware before 1.1.1 for the iPod Touch, but I am unaware of its version number.
     

Share This Page