Firmware 3.0 - Are MMS Working for you?

Discussion in 'iPhone' started by deiacovo, Mar 18, 2009.

  1. deiacovo macrumors newbie

    Joined:
    Oct 27, 2007
    #1
    Hi eveybody.

    I've installed the new firmware. All it's ok, but I can't send MMS:
    - Message application doesn't show the camera button I've seen in some screenshots
    - From photo applications I only have the option to share images via e-mail

    Can you share your experenences? I'm using an Italian iPhone 3G.

    Thanks a lot,
    Marco

    p.s.: MMS is enabled form setings and I've set my phone number as requested
     
  2. LinMac macrumors 65816

    Joined:
    Oct 28, 2007
    #2
    I haven't heard of anyone getting it working just yet on at&t, but I would be interested in trying to get it working for someone with an international carrier just to see if it is possible.

    Can you detail all the steps you have taken (be very elaborate) so far so we know where you stand?
     
  3. deiacovo thread starter macrumors newbie

    Joined:
    Oct 27, 2007
    #3
    One step only. When Messages application was opened for the first time, the iPhone asked to enter my phone numbe to manage MMS activation.

    Later, I've checked phone setting verifying that:
    - phone number was correctly set
    - MMS service was enabled

    That said, non traces of MMS send features on my phone.... :(

    Tried both with a TIM sim and a Tre sim.

    Let me know.

    Tahnks,
    Marco
     
  4. LinMac macrumors 65816

    Joined:
    Oct 28, 2007
    #4
    The MMS features not appearing sounds like a bug. It should work from what you've noted and I would be very interested in hearing if it would work correctly on a carrier that isn't at&t. :D
     
  5. okgsds macrumors newbie

    Joined:
    Sep 10, 2008
    #5
    I just got off of the phone with AT&T. I asked for my MMS to be opt'd in because currently on all iPhone accounts it is opt'd out is what tech told me. They said they are not ready to support this feature yet with the iPhones and more than likely will not be ready until the mid summer official release of 3.0. I will check back with them in a month or so to see if they changed this policy.

    I have seen another post with someone on O2 (not sure what country this is) was able to get the MMS turned on the account and sent/received an MMS from 3.0.
     
  6. Hambones macrumors member

    Joined:
    Jul 15, 2008
    #6
    I was able this morning to have an AT&T rep add "pay are you go" MMS services to my iphone account.

    It's showing up, but still doesn't let me send/receive MMS with 3.0.
     
  7. LinMac macrumors 65816

    Joined:
    Oct 28, 2007
    #7
    I was able to get the 200 message (MMS, text, etc) added instead of the iPhone text messaging package, but it still isn't allowing them to go through on at&t.
     
  8. Vonswanko macrumors regular

    Joined:
    Oct 18, 2008
    #8
    Mine has the camera icon in the text app. Also in the camera roll it has send as MMS in the menu. I have been able to receive but not send any messages.

    Anybody able to send any?
     
  9. okgsds macrumors newbie

    Joined:
    Sep 10, 2008
    #9
    Yeah they tried to add that to mine, but then I was like dont I already have unlimited messaging? That is when they looked into further and found that I was "opt'd out" of the MMS for the unlimited, then they called tech for the other stuff.. Maybe you should call in about the being "opt'd in" for MMS, if enough try they might do it now for us.
     
  10. themoonisdown09 macrumors 601

    themoonisdown09

    Joined:
    Nov 19, 2007
    Location:
    Georgia, USA
    #10
    You do realize that sending MMS with iPhone is not supported by the carriers yet, right? The support for this will probably not be added until 3.0 is released this summer.
     
  11. ftrtrk macrumors newbie

    Joined:
    Sep 8, 2006
    #11
    Has anyone gotten A2DP stereo bluetooth working? I can't seem to figure it out....
     
  12. okgsds macrumors newbie

    Joined:
    Sep 10, 2008
    #12
    Nope I didn't say anything like that earlier in this thread..

     
  13. kdarling macrumors demi-god

    kdarling

    Joined:
    Jun 9, 2007
    Location:
    Cabin by a lake
    #13
    Why would the iPhone need different carrier support from all the other phones that use MMS?
     
  14. themoonisdown09 macrumors 601

    themoonisdown09

    Joined:
    Nov 19, 2007
    Location:
    Georgia, USA
    #14
    Watch this video that was posted: http://www.youtube.com/watch?v=dJI_s_6uiSQ

    He says that MMS isn't supported by the carriers yet so it won't let you send them.

    Who said I was talking to you?
     
  15. okgsds macrumors newbie

    Joined:
    Sep 10, 2008
  16. diamond.g macrumors 603

    diamond.g

    Joined:
    Mar 20, 2007
    Location:
    Virginia
    #16
    I thought that the iPhone didn't support WAP?
     
  17. ScottBGKY macrumors member

    Joined:
    Dec 25, 2007
    #17
    In the console in Xcode I notice a MMS notice saying status changed from 3 to 4 and then from 4 to 3. Log shows it keeps changing back and forth. Interesting. Any ideas?
     
  18. diemos macrumors 6502

    Joined:
    Mar 6, 2009
    #18
    MMS is not supported by the carriers yet. So you can't use it.
     
  19. pacohaas macrumors 6502a

    Joined:
    Jan 24, 2006
    #19
    What about receiving? Has anyone(with a modified plan) tried this and still received the stupid "go to a website to see your picture" message?
     
  20. ScottBGKY macrumors member

    Joined:
    Dec 25, 2007
    #20
    Welcome to yesterday. We all know that. Just trying to figure out what is going on with the data registration string for MMS changing back and forth all the time in the console log.
     
  21. ScottBGKY macrumors member

    Joined:
    Dec 25, 2007
    #21
    More info from console in Xcode.

    Wed Mar 18 12:00:54 unknown CommCenter[33] <Notice>: MMS: No MMSC specified, MMS disabled
     
  22. mckvakk macrumors regular

    Joined:
    Apr 28, 2005
    Location:
    Oslo, Norway
  23. ScottBGKY macrumors member

    Joined:
    Dec 25, 2007
    #23
    The primary reason MMS is not working is because there are no settings on the phone for it. If that MMSC was present, we'd be good to go I think.
     

Share This Page