firmware password protection in Mac OS X 10.1 or later

Discussion in 'Mac Apps and Mac App Store' started by dangkevin, Nov 9, 2007.

  1. dangkevin macrumors newbie

    Joined:
    Nov 9, 2007
    #1
    Hi all,

    I am having a real problem with the firmware password protection in Mac. I have an iMac5 with the firmware password protection, and I know the password to unlock the firmware. However, I could not find any location where the software is install.
    I tried to reinstall the firmware password protection program and when I tried to start the software to disable it, it closed as soon as it is started.
    I know that you can remove a RAM to enable yourself to use the keyboard shortcut. But it seems stupid because I have the password and can not unlock it. Are there a particular reason why a program would close as soon as it is started?
    I have been using a Mac for only a few weeks, so I do not know much. Thank you all for your help.
    This is the link for more information about the firmware password protection:
    http://docs.info.apple.com/article.html?artnum=106482

    Help Seeker.
     
  2. dangkevin thread starter macrumors newbie

    Joined:
    Nov 9, 2007
    #2
    Prevent application from executing

    Hi all,

    Is there a way to block an application from executing and how to prevent or fix it? Is there some Terminal commands that can do this?

    Thank you.
     

Share This Page