first 2 nights no standby drain... now..?

Discussion in 'iPhone' started by sgrrsh26, Oct 19, 2011.

  1. sgrrsh26, Oct 19, 2011
    Last edited: Oct 19, 2011

    sgrrsh26 macrumors 6502

    Joined:
    Jul 19, 2009
    #1
    Just wanted to give a different perspective, the first 2 nights I had the phone I had drained the battery to 0, did a full charge then disconnected the power. for both nights I only lost 2%. This was with all the goodies enabled.

    Yesterday I did some sporadic charging throughout the day after a 3rd full discharge. I disabled all the goodies including cloud, iads, automatic time, many location services, weather and stock widgets, etc. and now im having the same standby drain as everyone else. Went from 56 to 36 overnight. Not as bad as some of you but certainly a change from 2%.

    very strange
     
  2. calviin macrumors regular

    Joined:
    Nov 16, 2008
    #2
    Yea. Same for me. The first night, I lost 25%. The second night, nothing. The third night, 20%. :confused::confused::confused: What the heck is going on? (I also close all my apps before I go to bed so everything should be constant.)
     
  3. Stealthipad macrumors 68040

    Stealthipad

    Joined:
    Apr 30, 2010
    #3
    It could be that Apple is not downloading where you have been every night and just every other night.:eek:
     
  4. offcamber macrumors 6502

    offcamber

    Joined:
    Jun 30, 2007
    Location:
    USA
    #4
    My phone is consistent.
    Consistently losing 70-80% on standby overnight.

    Trying an iCloud backup and restore per the Genius Bar.
     
  5. sgrrsh26 thread starter macrumors 6502

    Joined:
    Jul 19, 2009
    #5
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A334 Safari/7534.48.3)

    Well I guess that answers my question
    I was gonna ask if anyone left their camera app open mabye it's not turning off the camera when multitasking, I noticed it was open.
     
  6. Buckeyestar macrumors 6502a

    Buckeyestar

    Joined:
    Sep 17, 2011
    #6
    All these posts about losing battery charge overnight on standby make me wonder what people are doing. I only lose maybe 2%-5% overnight.
     
  7. JRoDDz macrumors 68000

    JRoDDz

    Joined:
    Jul 2, 2009
    Location:
    NJ
    #7
    General > About > Diagnostics and Usage > Don't send.


    Problem Solved.
     
  8. sgrrsh26 thread starter macrumors 6502

    Joined:
    Jul 19, 2009
    #8
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A334 Safari/7534.48.3)

    I don't want to jump the gun but I reset the settings and everything seems to be back to normal.. I'll test out standby a little longer but It looks like It's definitely a software issue!!

    Standby battery is deffinately improved
    Anyone who is having standby drain try to reset your settings
    General>reset>reset all settings
     
  9. sgrrsh26 thread starter macrumors 6502

    Joined:
    Jul 19, 2009
    #9
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A334 Safari/7534.48.3)

    That was not the problem I always had diag push off
     

Share This Page