First Gen iPhone not turning on after remote wipe.

Discussion in 'iPhone' started by christall109, Apr 20, 2010.

  1. christall109 macrumors 6502

    Joined:
    Jun 15, 2007
    #1
    So I have MobileMe and today I decided to play with the remote wipe feature on my old iPhone. I think the battery ran out as it was wiping.

    Now my original iPhone will power up and show the Apple Logo for about 30 seconds. Then the screen just goes blank and it shuts off. It won't even display the connect to iTunes screen and iTunes won't recognize it.

    Anyone out there have any idea what to do?

    Thanks!

    EDIT: Just got into DFU Mode. iTunes is working on it now. Let's see what happens.
     
  2. woodekm macrumors 65816

    woodekm

    Joined:
    Feb 24, 2008
    #2
    Mine did the same thing. But I hooked up to itunes and re synced. My phone wasnt using the latest update at the time, so I think that had someting to do with it acting weird.
     
  3. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
  4. christall109 thread starter macrumors 6502

    Joined:
    Jun 15, 2007
    #4
    Ok so hears the deal. I got it fully restored to v3.1.3. Now the problem is that my SIM card that was in it is no longer in it and it won't even give me the option to sync from a backup.

    I tried putting my iPhone 3GS's sim in it, it recognized the SIM but would only allow me to activate the iPhone through iTunes with AT&T. Still no option to restore from backup.

    Any suggestions on what to do next?
     
  5. mrtune macrumors 6502a

    Joined:
    Jun 23, 2007
    #5
    If you got it to update successfully, then jailbreak it to get the error message you get when you have no sim card. I do believe the first gen iphone is still easily jailbreakable with the latest firmware.
     

Share This Page