First Gen ipod nano not working

Discussion in 'iPod' started by Revomonster, Feb 20, 2011.

  1. Revomonster macrumors regular

    Revomonster

    Joined:
    Feb 10, 2010
    #1
    I have a first gen ipod nano that it having some problems. It has worked for a while now, and then yesterday, I plugged it into my computer to charge it, and it worked fine for the rest of the day, but today, I tried to turn it on, and there is no sign of it working or anything. I tried plugging it into my mac, and it does not notice it. Does this mean that the battery is dead? Or does it mean that the screen is mad or something? Thanks for the help.
     
  2. herdnerfer macrumors 6502

    Joined:
    Feb 12, 2011
    Location:
    Saint louis, MO
    #2
    ?

    If it was just the screen, the iPod would still sync with your computer. I had a problem like this before and I just left mine alone for a few days until the battery ran down, then it started working again.

    If nothing else works, you may just have to chock it up to old age (6 years is an eternity in Apple's walled garden!)
     

Share This Page