First Generation iPod Touch Cannot Restore

Discussion in 'iPod touch Hacks' started by RotatingWaffles, Jan 9, 2011.

  1. RotatingWaffles macrumors newbie

    Joined:
    Jan 9, 2011
    #1
    Please disregard the fact that I created an account on MacRumors out of desperation, or that you've probably heard of this before.
    The situation is that I've had this First Generation iPod Touch. I've jailbroken it, it crashed once, I restored it, I used it until it crashed again. This time, I can't restore it.
    1. I was reading around, (basically a post right before mine) and I found TinyUmbrella, as my iPod was stuck in the recovery state. I'm gonna see how it goes.
    2. I don't remember too well, but before I tried fixing it, it was in the infinite Apple state.
    3. I tried to do a regular restore. At this, I received: "unable to restore, unknown error code (6)".
    -With this, I reinstalled iTunes.
    -I tried to restore on a different computer.
    -I switched USB ports.
    -I restarted the computer.
    -I turned off firewalls.
    -I turned off AVG.
    4. I entered DFU mode and I tried to do a regular restore. Same error code.
    5. I downloaded some firmware and tried to do a restore. OS 1.1.4 gives me error code 1601.
    -From time to time I get error code 1600.
    -So I reinstalled iTunes.
    6. I tried after reinstalling, same firmware version FOR the first generation, now I get Error 20.
    -I've tried to fix, it doesn't work.

    Uh, help? Appreciations to all.
    Cheers.
     
  2. RotatingWaffles thread starter macrumors newbie

    Joined:
    Jan 9, 2011
    #2
    If all else fails, I may just reformat my considerably fast but two years old computer. Then see how goes.
    ._.
     
  3. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
  4. lanulos macrumors regular

    Joined:
    Jun 19, 2010
    #4
    I'm puzzled as to why you chose 1.1.4 to restore with, Is that the last one you had when the ipod was working? There is a 1.1.5 which is the last release of 1.x, also there is 2.2.1 which is the last 2.x, and there is 3.1.3 which you have to buy for $5 in iTunes before you can install it.

    What state is the ipod in now when you turn it on? Apple logo, or Connect to iTunes? Or blank screen?

    If it was me I think I would buy the 3.1.3 for $5 and try to update to it. Here is a link which will open iTunes to the page where you can buy it:
    https://buy.itunes.apple.com/WebObjects/MZFinance.woa/wa/touchLegacyLandingPage
    Use this on the last computer where you successfully synced the iPod. iOS 3.1.3 is the currently supported highest update for the Gen1. If it didn't work I would take to an Apple Store Genius Bar and tell them "Hey, I paid $5 for this 3.1.3 update and it didn't work, can you fix it?" Depends on whether you're willing to risk the $5 and have an Apple Store handy.
     

Share This Page