First Glitch on Saving pics with 2.0

Discussion in 'iPhone' started by tttexxan, Jul 10, 2008.

  1. tttexxan macrumors 6502a

    Joined:
    Jun 25, 2007
    #1
    I have several email picture attachments in my mail folder...I was able to save them however......it takes several awhile for them to show up in my picture folder and also its crashing my Iphone...I see the pic in the gallery but when clicking on the pic the entire phone freezes. It stays locked for about 2 min then had resets itself..

    It wont let me delete the photo...Is there a way to delete from itunes on my computer??
     
  2. Jeremy1026 macrumors 68020

    Jeremy1026

    Joined:
    Nov 3, 2007
    #2
    Import using iPhoto (hoping you have a Mac?) and it will then ask what you want to do with the original photo, choose remove from device.
     
  3. Pixellated macrumors 65816

    Joined:
    Apr 1, 2008
  4. tttexxan thread starter macrumors 6502a

    Joined:
    Jun 25, 2007
    #4
    its not deleting them from the cameral roll though...i need that entire area deleted
     
  5. tttexxan thread starter macrumors 6502a

    Joined:
    Jun 25, 2007
  6. DenniZ macrumors 6502a

    Joined:
    Oct 5, 2007
    Location:
    Liverpool, UK
    #6
    Maybe a restore, without restoring the backup file otherwise it wil restore the camera roll as well.
     
  7. zeasar macrumors regular

    zeasar

    Joined:
    Jun 15, 2008
    Location:
    Norn Iron
    #7
    Restore iphone in itunes? Since those photos aint syn to your itunes, it wont get loaded onto the iphone after the restore.
     
  8. cualexander macrumors 6502a

    Joined:
    Apr 3, 2006
    Location:
    Charlotte, NC
    #8
    Had had this issue. Here is how I resolved it.

    I opened iphoto and clicked import all and then it asked me if I wanted to delete the photos from the device and I said yes.

    Oh and if you have windows. I don't know. Maybe if you have some similar program that will recognize iphone as a digital camera.

    BTW, has anyone tested this on the official firmware? I have yesterday's firmware on a 2g iphone. I didn't know if that is why this glitch occurred or its on everything.
     

Share This Page