First neooffice now openoffice...

Discussion in 'Mac Basics and Help' started by tbluhp, Apr 3, 2007.

  1. tbluhp macrumors 6502a

    Sep 6, 2006
    When I click the openoffice icon it starts and then starts up the x11 few seconds later openoffice quits and does not say why?

    I did delete the pref and such and still no luck what going on?

    Also neooffice use to work yesterday but now it does not. I did also repair permessions and nothing.
  2. Osarkon macrumors 68020


    Aug 30, 2006
    Try using a program such as uApp or AppZapper to remove the programs and all associated files, then try installing again. NeoOffice is a better choice in my opinion, much easier to work with.
  3. tbluhp thread starter macrumors 6502a

    Sep 6, 2006
    Done with uApp and reinstalled openoffice still the same :(

    All other apps work? Though I use ppc and the app is in intel but on the openoffice site it will not let me download anything dont know why?
  4. rogersmj macrumors 68020


    Sep 10, 2006
    Indianapolis, IN
    Wait, you have a PPC Mac and you're using Intel binaries? Yeah, that's not going to work. Get the PPC binaries.
  5. tbluhp thread starter macrumors 6502a

    Sep 6, 2006
    I did get the ppc version and now everything works ok. Neooffice seems not to work though but oo does.

Share This Page