First run with the Watch!

Discussion in 'Apple Watch' started by pricewc, Apr 27, 2015.

  1. pricewc macrumors newbie

    Joined:
    Apr 18, 2015
    Location:
    South Carolina
    #1
    I've had the watch since around 3 PM ET on Friday and I've learned to do the majority of things I was hoping the watch would do, but today I was finally able to take it on a run. When I first learned the watch wouldn't come with GPS, I had second thoughts about buying one but I figured I run with my phone anyway so it wouldn't really matter.

    As I was going down the road, I looked at my watch to see my pace and after about the 3rd or 4th time the app disappears and the watch goes back to the clock, is it possible for the watch to show the Nike app during my entire run and not have to double click the dial?

    My second issue isn't serious but it's just annoying. I normally listen to Spotify during my runs but for whatever reason when I put my iPhone in my pocket tonight, my bluetooth headset kept going in and out so I decided to use iHeartradio on the watch and connect my headset. It connected easy and I hit play on my watch, well the music played through my phone, there was no way to select an output on the watch so that the music would play through my headset. Anyone know how to do this? Even when I played my iTunes music it still played through my phone and not my headset.

    I apologize for any grammar errors or if these problems/questions have already been posted, I decided to sit down and ask these questions before grabbing water!
     
  2. Jonmurgie macrumors member

    Joined:
    Nov 3, 2007
    Location:
    Cheltenham, UK
    #2
    Settings > General > Activate on Wrist Raise > Last Used App

    That will stop it going back to the watch face :)
     
  3. FreeState macrumors 68000

    FreeState

    Joined:
    Jun 24, 2004
    Location:
    San Diego, CA
    #3
    In the Watch settings app on the watch you can change the settings so it always opens to the last app, not the clock. (Settings > Active on Wrist Raise).
     

    Attached Files:

  4. Sphyrna macrumors regular

    Joined:
    Jul 9, 2008
    #4
    I had a similar issue with my BT headphones cutting in and out on my first walk with the Apple Watch. Yesterday I didn't have any problem though.

    With the possible exception of the Music app, all apps on the watch are extensions of the iPhone app. So even though you're "playing" iHeartRadio from the watch, it's just controlling the iHeartRadio on your phone and thus the sound goes through the phone. For the Music app, you can force touch and change the Source to either Apple Watch or iPhone (default is iPhone). The only way to to get the sound from the watch to go to your headphones (when paired to the watch) is by using the Music app and setting the source to Apple Watch.
     
  5. pricewc thread starter macrumors newbie

    Joined:
    Apr 18, 2015
    Location:
    South Carolina
    #5
    I was afraid of that. Usually I wear an armband for my phone and my headset works fine, today however I decided not to but I will for now on. Thanks for the help!
     
  6. Sphyrna macrumors regular

    Joined:
    Jul 9, 2008
    #6
    I did another walk today and my bluetooth headphones cut out a couple times again. At one point it must have completely lost connection as the music stopped playing. When I pressed play the sound started coming out of the iPhone speakers. I went into the bluetooth settings to re-connect with my headphones but it was showing they were connected. A notification came up on my phone for an email and the sound was going through the BT headphones again.

    I think at the same time the phone lost its connection with my headphones it lost connection with my BT heart rate monitor chest strap. The reading from the HRM stayed the same for the rest of my walk.

    The BT issue is a bit annoying. Wonder if it's a bandwidth issue or something like that. Although if I can get accurate HR readings from the watch I won't use my chest strap, so will be one less BT item being used.
     

Share This Page