iPhone First Time Jailbreak iOS 4.2.1 Help

Discussion in 'Jailbreaks and iOS Hacks' started by rheb1026, Feb 6, 2013.

  1. rheb1026 macrumors member

    Joined:
    Jun 19, 2011
    Location:
    Taxachusetts
    #1
    This is my first time jailbreaking an iPhone and I was going to test it out on my old 3G before doing anything on my 4S. Anyway, I managed to jailbreak is using Pwnage Tool 4.2, all seemed to go well. Phone booted and Cydia was there on the homescreen so I thought I was in the clear.

    I went to install a basic app like F.lux and I get an error that says "Cannot Comply" depends on iOS Firmware >= 4.0

    I'm running 4.2.1, so I'm definitely > 4.0. What do I need to do to help fix this? I've reinstalled Cydia twice, rebooted the phone a few times, nothing has helped. Any suggestions? Please keep in mind I'm new to this, so if you could keep the vocabulary to something a newbie can understand I'd appreciate it
     
  2. cclloyd macrumors 68000

    cclloyd

    Joined:
    Oct 26, 2011
    Location:
    Alpha Centauri A
    #2
    Maybe just skip testing on the 3G and go to the 4S?
     
  3. ideal.dreams macrumors 68020

    ideal.dreams

    Joined:
    Jul 19, 2010
    Location:
    OH
    #3
    The same thing happened to me when trying to update MyWi 6. Try going to the changes page and refreshing the content. That's what the developers of MyWi suggested...it didn't work for me but it might work for you. After a few hours I tried again and the update went through fine, so if all else fails, give it some time. Keep in mind that all of the servers are being hammered, considering ~1.7 million people have jailbroken their iDevice since Monday.
     

Share This Page