First time mac user and...

Discussion in 'Mac OS X Lion (10.7)' started by Maziar, Sep 16, 2011.

  1. Maziar macrumors 6502

    Joined:
    May 22, 2010
    #1
    Hey guys
    Hope you can help me on this.
    I recently got a new MBA 13" as my first ever mac and was quite happy with it until I updated to 10.7.1 and installed the thunderbolt/EFI updates.
    And now I've got quite a lot of problems with the UI.
    1)Icon magnification in the dock is sluggish
    2)The animations in mission control is also sluggish
    3)The app store is even worse than the other 2

    I google'd and found few suggestions such as reseting SMC/setting the scrollbars to "Show always" but none helped.

    After using iPhone and iPad,I was expecting the same experience with MBA but...

    So any suggestion guys ? Do you think is a software problem ? If it its,then I really hope 10.7.2 fixes it :(

    Thanks
     
  2. smj996c macrumors newbie

    smj996c

    Joined:
    Jul 31, 2011
    Location:
    Manchester
    #3
    it should speed up once your machine has finished indexing post upgrade.
     
  3. Maziar thread starter macrumors 6502

    Joined:
    May 22, 2010
    #4
    Tried it but no effect

    ----------

    I thought it's finished the upgrades.
     
  4. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #5
    The upgrades are finished, but the indexing has not.
     
  5. Maziar thread starter macrumors 6502

    Joined:
    May 22, 2010
    #6
    How can I check the indexing progress ?
    How much it takes to finish indexing ?
     
  6. AdrianK macrumors 68020

    Joined:
    Feb 19, 2011
    #7
    Is there a pulsating dot in the middle of the magnifying glass in the top right? If so then spotlight is still using a lot of CPU time to index your files so that searching is quick.

    The App Store is choppy as hell, it's not a problem with your system.
     
  7. Maziar thread starter macrumors 6502

    Joined:
    May 22, 2010
    #8
    No,there isn't anything in the magnifying glass.I also checked the CPU usage and everything was fine
     

Share This Page