Five Column Springboard error trying to remove (exit status 127)

Discussion in 'Jailbreaks and iOS Hacks' started by silroc, Aug 8, 2010.

  1. silroc macrumors 6502

    silroc

    Joined:
    Jun 17, 2010
    #1
    after installing this package, i had nothing but safe mode, so i am trying to uninstall.

    but i cannot

    i keep getting the following error when trying to uninstall

    "subprocedd pre-removal script
    returned error status 127"

    dammit....

    any idea what the issue is?
    do i need to wipe phone back to stock and start all over?
     
  2. xfarmerdavex macrumors newbie

    Joined:
    Jul 5, 2009
    #2
    im having the same exact problem. ****ing sucks. ive been trying to fix this for hours now but i think i'll just have to restore..
     
  3. tyranical macrumors regular

    Joined:
    Jun 12, 2009
    #3
    I also had this problem.

    I SSH'ed in and removed it manually. Got me out of safe mode but cydia still thinks it's installed and won't let you install the latest version so if you really want the 5 column springboard you will have to restore but if you can do without then just SSH and delete it manually and your phone will be back to normal again.
     
  4. xfarmerdavex macrumors newbie

    Joined:
    Jul 5, 2009
    #4
    Hmmm, Ive been searching for the Five Column Springboard in my SHH but can't exactly locate it. Mind telling me where to find it? thanks!
     
  5. xfarmerdavex macrumors newbie

    Joined:
    Jul 5, 2009
    #5
    nevermind, I found FCSB and deleted everything. Fixed it. Thanks!
     
  6. skillful13 macrumors newbie

    Joined:
    Aug 21, 2010
    #6
    Help

    :confused:yeah i have the same problem and i can't find it in ssh:confused:
     
  7. Emane macrumors newbie

    Joined:
    Feb 9, 2010
    #7
    dont know how to ssh

    you can do what i did if you dont mind the rock app and install five column from there which is working by the way, ie: no safe mode crap, and if you dont want it just uninstall... it worked for me

    sorry i forgot to mention i installed it from cydia first which is where i was getting safe mode problem.
     
  8. ctt1wbw macrumors 68000

    ctt1wbw

    Joined:
    Jan 17, 2008
    Location:
    Seaford VA
    #8
    Install Rock, then use Rock to uninstall that 5 column trash crap app. I hate that app.
     
  9. emporiumboutiqu macrumors newbie

    Joined:
    Jun 23, 2010
    #9
    You are my saviour! I was spending hours in SCPWin trying to manually delete this because after trying to install it through cydia i keep entering safe mode. Installing the app through Rock solved everything :)

    Thanks again
     
  10. pkpig macrumors newbie

    Joined:
    Aug 30, 2010
    #10
    Please

    Please let me know the location of FCSB in SSH, and would you mind tell more detail about how to delete it? Also I cannot find rock app in cydia, the source is unavailable.............

    Still in safe mode~~~HELP SOS!!!

    Thabk you very much
     
  11. Black Vegeta macrumors member

    Joined:
    Aug 11, 2010
    #11
    This.
     
  12. engelke2010 macrumors 6502a

    Joined:
    Mar 28, 2010
  13. ctt1wbw macrumors 68000

    ctt1wbw

    Joined:
    Jan 17, 2008
    Location:
    Seaford VA
    #13
    I bought Iconoclasm which can do this and more. But for some reason, some of my folders will NOT open when Iconoclasm is running.
     
  14. lgreenberg macrumors 6502

    lgreenberg

    Joined:
    Aug 6, 2010
    Location:
    Chester Springs, PA
    #14
    So the version in Rock now works on the iPhone 4?
     

Share This Page