Fix 'Locate Me' in Maps.app on 1.1.3 jailbroken iPhone via Macintosh

Discussion in 'Jailbreaks and iOS Hacks' started by m021478, Jan 27, 2008.

  1. m021478 macrumors 6502

    Joined:
    Nov 23, 2007
    #1
    Let me start by saying that I searched around this forum for easily 30 minutes without success, so I figured I would just ask...

    Does anyone know how to fix the new 'Locate Me' feature in the Maps.app on my 1.1.3 jailbroken iPhone via a Mac??

    I found this post on Lifehacker.com, but the suggested fix it recommends (by using Navizon) isn't working for me...

    I upgraded (jailbroke) my iPhone's firmware to version 1.1.3 using Nate True's 1.1.3 Package Maker & 'Run_This', then did the soft upgrade using the Installer.app to install the "1.1.3 soft upgrade" package...

    I would love to get this feature working, so if anyone has any idea how to go about doing so, I would sincerely appreciate it...Thanks!
     
  2. gillilandboy macrumors 6502

    Joined:
    Apr 3, 2007
    Location:
    St. Louis MO
    #2

    I have looked around to and this seemed to have work for me. Download a 3rd party app such as Locate me or Navazian (forgive my spelling it is early in the morning here lol). Run those programs and the google maps should work. I know it sounds crazy but it worked for me.
     
  3. vanc macrumors 6502

    Joined:
    Nov 21, 2007
    #3
    If you upgraded from 1.1.1, most probably it won't work. You can try to downgrade to 1.1.1, jailbreak it and do "OkPrep", then upgrade to 1.1.2. Then apply the official jailbreak from Dev team.

    Then the workaround by using Navizon will work.
     
  4. m021478 thread starter macrumors 6502

    Joined:
    Nov 23, 2007
    #4
    If you'd read my post, you would have noticed that I specifically mentioned that I tried the little trick using Navizon & Locate Me, which didn't work for me...

    ------------------------

    Thanks for the helpful input...any idea where I might be able to find a guide or tutorial of some sort that provides 'Mac'-specific instructions on performing such a task?

    Any suggestions would be greatly appreciated... Thanks!
     
  5. werkedm3 macrumors member

    Joined:
    Mar 28, 2007
    #5
    I believe it is because the iphone's modem firmware has to be upgraded, and when doing it with Nate True's method alone, the modem portion is left untouched. I have a JB 1.1.3 that has a working version of the locate me feature. I started with a JB 1.1.2 (came with 1.1.2 OTB), upgraded to 1.1.3 using itunes, and then used the guide here on MR to downgrade to 1.1.1 JB and back up to 1.1.3 JB using the "Run_This" file from Nate True.
     

Share This Page