Fix on Jailbreakme 3.0 crashing **

Discussion in 'iPad Hacks' started by funkycheese, Jul 6, 2011.

  1. funkycheese macrumors newbie

    Joined:
    Apr 3, 2011
    #1
    Mine would not install, it would go half way before crashing. I updated from 4.2.1 to 4.3.3. Even with restarting it won't work.

    So you need to restore your ipad 2 on itunes and reinstall 4.3.3. After that, it will work like a charm
     
  2. TC25 macrumors 68020

    Joined:
    Mar 28, 2011
    #2
    No, you do NOT have to restore your iPad2 and reinstall iOS 4.3.3. Stop spreading incorrect information.
     
  3. hehe299792458 macrumors 6502a

    hehe299792458

    Joined:
    Dec 13, 2008
    #3
    Something's probably screwy with his ipad.
     
  4. shortys408 macrumors regular

    Joined:
    Feb 7, 2006
  5. ZachPL macrumors newbie

    Joined:
    Jul 6, 2011
    #5
    I am having the same problem as well. Tried twice and nothing really happened the cydia icon popped up but disappeared and restarting doesn't work.
     
  6. At very core macrumors newbie

    Joined:
    Mar 19, 2011
    Location:
    Portugal
    #6
    Having the same problem. Everything was good using the beta @ 4.3.0
     
  7. andyadler macrumors member

    Joined:
    Jan 19, 2007
    Location:
    New Orleans, La. USA
    #7
    Same thing's been happening when I try to JB my iPhone 4. No such problem on my iPad 2.


    A.
     
  8. djkinetic macrumors member

    Joined:
    Sep 29, 2007
    Location:
    Chicago, IL
    #8
    Restoring does fix crashing problems, and not being able to jailbreak, its been reported that if u used the 4.3.0 leaked beta jb and try jailbreaking with the jailbreakme 3.0 released today, the jailbreak would fail, restoring to 4.3.3 fixes the problem. While restoring isnt necessary its a fix for ppl to try that are having problems.
     
  9. OatmealRocks macrumors 6502a

    Joined:
    Jul 30, 2009
    #9
    I think there is something wrong with the site. THe page doesn't completely load and installing Cydia crashes the browser. I just restored my friends iPad2 (4.3.3) and we have tried a fresh restore twice.

    NVM clear cache!
     
  10. funkycheese thread starter macrumors newbie

    Joined:
    Apr 3, 2011
    #10
    How am I spreading incorrect info? I tried JB within 2-3 hrs after it was released. Nothing worked. I tried deleting cache+history, everything from safari..... retried couple of times with restarts, even hard cold boots....... nothing.

    Restoring my ipad 2 to 4.3.3, then jailbreak DID work for me. Apple makes it so easy on restoring that it takes a few mins.

    And post above is correct. I went from 4.2.1 --> jailbreak using leaked beta, then upgraded to 4.3.3 --> and now it wouldn't work with jailbreakme 3.0

    What you want me to do? Stick my thumbs up my a$$ and wait for someone to post a solution?
     
  11. TC25 macrumors 68020

    Joined:
    Mar 28, 2011
    #11
    With what's already there, your thumbs wouldn't fit.

    That's what you had to do to get jb3 to work. Your post indicated that's what everyone had to do, which is incorrect information.

    Plus, your first post did not mention you were running the buggy, leaked version. Of course, a restore is required to remove that.
     

Share This Page