Fix the Two finger scroll to mimic Snow Leopard and not iOs?

Discussion in 'Mac OS X Lion (10.7)' started by GizmoDVD, Jul 3, 2011.

  1. GizmoDVD macrumors 65816

    Joined:
    Oct 11, 2008
    Location:
    SoCal
    #1
    I know this can be fixed.... Can't stand the current way, really miss Snow Leopard which is fingers going down.
     
  2. Kahnyl macrumors 68000

    Joined:
    Feb 2, 2009
  3. ovrlrd macrumors 65816

    ovrlrd

    Joined:
    Aug 29, 2009
    #3
    Did you even look in your Mouse/Trackpad settings?

    "Move content in the direction of finger movement when scrolling or navigating"

    First option at the top of Mouse settings, just uncheck that.

    "Scroll direct: natural -- Content tracks finger movement"

    First option at the top of Trackpad settings (under the Scroll & Zoom tab), just uncheck that.

    Problem solved.
     
  4. Steve28 macrumors member

    Joined:
    Jun 14, 2011
    #4
    Did you try looking in the Mouse and/or TrackPad preferences?
     
  5. windywalks macrumors 6502

    Joined:
    Mar 12, 2004
    #5
    Just go to System Preferences -> Trackpad -> Scroll and Zoom -> Uncheck Scroll direction: natural. That's it. :)
     
  6. GizmoDVD thread starter macrumors 65816

    Joined:
    Oct 11, 2008
    Location:
    SoCal
    #6
    I did look. Was just unsure which one would be the correct setting. All good now. Thanks!
     

Share This Page