[FIXED] iPhone 3GS stuck in pwned DFU - Restore error 1600

Discussion in 'Jailbreaks and iOS Hacks' started by guideo, Oct 5, 2013.

  1. guideo, Oct 5, 2013
    Last edited: Oct 5, 2013

    guideo macrumors newbie

    Oct 5, 2013
    So today i decided to upgrade my iPhone 3gs from 5.0.1 to 6.1.2.

    I tried to first restore my iPhone to 5.0.1 and then received the error 3194, meaning that it could not connect to apple.
    Then after a while i figured it out, but got an error 1600.

    I then removed the BB from the ispw in order not to upgrade my Baseband, and when tried again, my phone got stuck in the Pwned DFU mode.

    It wont get out of it for anything. Tried Tinyumbrela fix, redsn0w fix and ireb fix. None of them worked. It seems to be forever in DFU.

    If I try now to restore to 5.0.1 No BB, i get the error 1600 again.
    If I try to restore to 5.0.1 stock, i get 3194.

    Does anyone know what I can do?
    I dont want to lose my phone nor my baseband =P
    Is my iPhone gone?

    iPhone 3gs new-boot (no SHSH)
    iOS 5.0.1
    baseband 05.16.02

    EDIT: Read the reply below!
  2. guideo, Oct 5, 2013
    Last edited: Oct 5, 2013

    guideo thread starter macrumors newbie

    Oct 5, 2013
    Ok, so I used iReb to get into pwned DFU mode now (aparentely it was on DFU mode, not pwned DFU mode) and managed to restore it to 5.0.1 no BB.

    It went through the hole process, but when finished iTunes said that there was a device in restoration mode that needed to be fixed...

    It got back to the problem.
    BTW, if I try to restore it again, it gives me f###ing error 1600

    New Info: Got sn0wbreeze and a simple mode ispw and now i get error 14 during the process....

    New Info 2: So i discovered that my iPhone is New-Bootrom, but when i try to use iFaith, i get this warning:
    "Kernel did not load"
    Anyone knows a fix for this?

    Anyone can help me now?
  3. guideo thread starter macrumors newbie

    Oct 5, 2013

    So, i managed to fix it...
    I dont know if it was luck, or if I did what I had to...

    My phone would not get out of DFU mode, either pwned or normal.

    So I got TinyUmbrella and tried to fix it with the "fix restore" button.

    That triggered my iPhone into recovery mode for a few minutes, and while that was happening I managed to restore my iOS to 5.0.1 through redsn0w.
    It had to be done while in recovery mode, so this was the only way that i could make it work...

    Now i get to upgrade to 6.1.2 :X
  4. KingRJ macrumors newbie

    Nov 14, 2014
    Open Redsn0w go to extras-EvenMore-Restore then press ipsw
  5. Unknown_Fuel macrumors newbie

    Nov 27, 2017
    I know this was 4 years ago, but I just wanted to thank you for posting your solution. I bought a used 3GS for fun and almost immediately 'bricked' it and for the life of me, I couldn't figure out how to fix it. I gave TinyUmbrella a try and that was what was finally able to save it. Redsn0w was of no help, but I swapped computers quickly and used iTunes 12 to restore with no issues.

Share This Page