Fixed printing problem, but still can't use scanner

Discussion in 'Windows, Linux & Others on the Mac' started by jrrdnx, Dec 18, 2008.

  1. jrrdnx macrumors member


    Nov 13, 2008
    I've been getting more and more used to VMware Fusion the past couple weeks, and finally solved my problem of not being able to print from my guest OS. I have Windows XP Pro installed on Bootcamp, and can print to my printer fine from both Bootcamp and Mac OS X. In Bootcamp, I had to manually add a network printer and everything worked perfectly. I had some trouble in Fusion, but changing the Network type to 'Bridged' from 'NAT' and manually adding the network printer again now allows me to print from the guest OS in Fusion as well.

    The remaining problem is that I still can't use the scanner at all: from Mac OS X, Fusion, or Bootcamp.

    The printer is an Epson CX7800 all-in-one. It's connected via USB to my last PC running Windows XP Home, which is wirelessly connected to my home network. Is it even possible to use the scanning function if it's not directly connected?

Share This Page