[fixed] Stuck at spinning wheel after Yosemite beta 4 update

Discussion in 'MacBook Pro' started by apomarinov, Oct 11, 2014.

  1. apomarinov, Oct 11, 2014
    Last edited: Oct 11, 2014

    apomarinov macrumors member

    Joined:
    Feb 8, 2013
    #1
    So I updated my macbook pro to the yosemite beta 4, then when I logged out it got stuck at the spinning wheel. The same happens when I restart it, it loads like 1/5 of the whole bar, the wheel appears and the mouse cursor flashes with the show/hide of that wheel every 5sec or so. I tried resetting smc/pram.. no use, also no recovery partition... any help is appreciated.

    Also before logging out/restarting I edited the file SystemVersion.plist to be 10.4 so I can install an app, if that matters.. thanks :)
     
  2. poiihy macrumors 68020

    poiihy

    Joined:
    Aug 22, 2014
  3. apomarinov thread starter macrumors member

    Joined:
    Feb 8, 2013
    #3
    Thank god I was able to open some kind of recovery mode with command + r, than went straight for that file and had to learn some nasty vi editing, put it back to 10.10 and it worked wohooo
     

Share This Page