Fixing themed icons.

Discussion in 'Jailbreaks and iOS Hacks' started by triniz, Feb 9, 2011.

  1. triniz macrumors newbie

    Joined:
    Aug 19, 2010
    #1
    I recently ****ed up.

    I removed psuave HD while it was still activated on Winterboard through Cydia while it was still activated.

    After I did that and resprung (I wasn't aware until I resprung through exiting Cydia), my icons that were white.

    I loaded the default Saurik app and that took it off to get the vanilla icons back.

    Now when I try to load a different theme (Ghost HD), its not loading the icon packs.

    Is there any way to fix this or what are the steps needed to fix it.

    Willing to restore the phone if needed (Does restoring completely get rid of the Cydia data listed as "Other" on itunes?)
     
  2. WhatAmI macrumors 6502a

    WhatAmI

    Joined:
    Sep 2, 2009
    #2
    I would try and reinstall Suave HD. Once that's done untick it in WinterBoard and uninstall it properly via Cydia. That may just do it for you.

    If that doesn't work then it's prolly Restore time, which deletes all of the remaining crap in 'Other'. You'll still see some being used but only a small percentage.

    Edit: may have misinterpreted you. You have already reinstalled Suave HD via Cydia?
     
  3. triniz thread starter macrumors newbie

    Joined:
    Aug 19, 2010
    #3
    I reinstalled pSuave HD and the vanilla icons are back after I check and uncheck it.

    Putting Ghost on, only the background is working.

    I can get over not having Ghost HD, but I just need to remember where the springboard background is.

    D:
     
  4. triniz thread starter macrumors newbie

    Joined:
    Aug 19, 2010
    #4
    Going to go ahead and restore and rejailbreak.


    Nothing like a fresh start

    D:
     

Share This Page