flash and other questions

Discussion in 'MacBook Air' started by MacRuler, Dec 20, 2010.

  1. MacRuler macrumors 6502

    Joined:
    Apr 16, 2010
    #1
    i have a macbook air 11.6 i was playing around with flash, wanted to uninstall it so i went to library/internet plug-ins and i deleted two things that said flash something.... now when i try and download flash it stops at like 6 percent and says "This installation failed" i tried fixing disk permissions, downloading different versions. and re downloading safari.. but flash still wont install. can anyone help me please?? thanks ...


    and i lost my usb snow leopard drive.... can i go to apple, and ask them for one? or should i wait till lion comes out, will they have lion on the usb drive? OR do u guys think i can call apple, LIE to them and tell them that my usb drive never worked? what lie do you guys think would work best to get them to ship me a new usb drive. which would probably cost them like 1 dollar.
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    Did you delete the "flash" items from Macintosh HD / Library / Internet Plug-Ins or from Macintosh HD / Users / YourUserName / Library / Internet Plug-Ins?

    Btw, Apple offers replacement DVDs, therefore they will offer a replacement USB stick. It should not cost more than 30 USD.
    And we will not help you lying or find the best lie.
     
  3. MacRuler thread starter macrumors 6502

    Joined:
    Apr 16, 2010
    #3
    i deleted it NOT from MY user...i deleted it from the harddrive but not from my user. and its their fault for making it so small! lol thanks for the quick response!
     
  4. alan111 macrumors regular

    Joined:
    Sep 17, 2010
    #4
    Wow. That is just shameful.
     
  5. MacRuler thread starter macrumors 6502

    Joined:
    Apr 16, 2010
    #5
    i was joking about the usb thing i know you guys wouldnt support it, it was a joke... but do u have any information on the flash dilemma? because this really sucks.
     
  6. treynolds macrumors regular

    treynolds

    Joined:
    Feb 17, 2010
    Location:
    Seattle
    #6

Share This Page