Flash at 40-50% during use.

Discussion in 'Mac OS X Lion (10.7)' started by definitive, Jul 24, 2011.

  1. definitive macrumors 68000

    definitive

    Joined:
    Aug 4, 2008
    #1
    Anyone else experiencing this? Any way to "fix" it other than not use Flash?
     
  2. JRoDDz macrumors 68000

    JRoDDz

    Joined:
    Jul 2, 2009
    Location:
    NYC
    #3
    What version flash? What machine are you running it on? What version of OSX?
     
  3. NT1440 macrumors G4

    NT1440

    Joined:
    May 18, 2008
    #4
    Wow, sounds like Adobe has actually improved things a bit.....:mad::rolleyes:
     
  4. FroMann macrumors 6502

    FroMann

    Joined:
    Mar 26, 2011
    Location:
    North Carolina, USA.
    #5
    Flash always eats the CPU, why do you think websites like YouTube and Pandora are trying to push HTML 5?
     
  5. hexonxonx macrumors 601

    Joined:
    Jul 4, 2007
    Location:
    Denver Colorado
    #6
    Nothing to fix, perfectly normal. Anytime I use a flash site, my fans kick on to the maximum speeds.
     
  6. definitive thread starter macrumors 68000

    definitive

    Joined:
    Aug 4, 2008
    #7
    latest official flash release (firefox/safari) 2009 imac 3.06ghz, radeon 4850, lion. it never went up this high on snow leopard.
     
  7. NT1440 macrumors G4

    NT1440

    Joined:
    May 18, 2008
    #8
    I'd try the beta version for Lion ;)
     
  8. definitive thread starter macrumors 68000

    definitive

    Joined:
    Aug 4, 2008
    #9
    i installed 11,0,1,60 and get the same results
     

Share This Page