Flash beta locked out of Youtube?

Discussion in 'macOS' started by surferfromuk, Feb 28, 2010.

  1. surferfromuk macrumors 65816

    Joined:
    Feb 1, 2007
    #1
    Anyone noticed that Youtube is forcing you to run Adobe Flash Player version 10.0.45.2 to play videos suddenly.

    I'm running the later beta flash (10.1 and click-to-flash) and now can't play or switch to H.264 - is google propping up Adobe here or is it just a coders oversight ? or is it just me?
     
  2. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #2
    I just pulled up Youtube in Google Chrome 4.0.249.89 (38071) on Windows 7, using Flash 10,1,51,66, and it worked fine....

    Now I don't watch Youtube that often, but I might just let this Sarah Buxton video finish loading and watch it. :)
     
  3. surferfromuk thread starter macrumors 65816

    Joined:
    Feb 1, 2007
    #3
    Whatever it was it's gone now - there was an entirely new layout - but it's reverted and back to normal now. How odd!

    Thanks for the quick heads up reply.
     
  4. surferfromuk thread starter macrumors 65816

    Joined:
    Feb 1, 2007
    #4
    Click to Flash causes this - had to disable it to get flash youtube working again
     
  5. MacDawg macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #5
    I am using the beta, and I just checked again... and no problems on Safari or Chrome
     
  6. mabaker macrumors 65816

    mabaker

    Joined:
    Jan 19, 2008
    #6
    I’m getting the new youtube layout whenever I log on there on Camino.

    Safari is getting the old one.
     

Share This Page