Flash broken in Safari after 10.6.5 update

Discussion in 'Mac Apps and Mac App Store' started by Dry Rot, Nov 15, 2010.

  1. Dry Rot macrumors member

    Joined:
    Apr 28, 2009
    Location:
    Australia
    #1
    A mate has a late 2006 polycarbonate white plastic case Core2Duo 24" iMac.

    Did the 10.6.5 Combo update, now Flash doesn't work in Safari but it does work in Chrome and Firefox.

    He's uninstalled and reinstalled Flash, then Safari, been through the Adobe troubleshooting, repaired permissions etc.

    Still Flash videos won't work in Safari.

    Any ideas?

    PS I did search this and other forums, and he's tried all the solutions above that I spotted
     
  2. iMacdude313 macrumors regular

    Joined:
    Apr 27, 2008
    #2
    I've been experiencing the same problem over the past few days.
    Except I'm on a 5 month old 27" i5 iMac (10.6.4). I cant recall updating anything. The other day I watched a Youtube video, clicked on another one, and nothing shows up. No play button or bottom HUD. Just a black box. It seems like flash will not work in Safari at all. Anybody know of a fix?
     
  3. astrorider macrumors 6502

    Joined:
    Sep 25, 2008
    #3
    Workin' fine here on 10.6.5, updated normally through Software Update. I do have Click To Flash installed, but just watched a Flash video and it worked fine.
     
  4. Michaelgtrusa macrumors 604

    Michaelgtrusa

    Joined:
    Oct 13, 2008
    Location:
    Everywhere And Nowhere
  5. iMacdude313 macrumors regular

    Joined:
    Apr 27, 2008
    #5
    Walkthrough?
     
  6. Dry Rot thread starter macrumors member

    Joined:
    Apr 28, 2009
    Location:
    Australia
    #6
    He has done that a couple of times. Works in Chrome and Firefox, just not Safari.

    Has also reinstalled Safari.
     
  7. Dry Rot thread starter macrumors member

    Joined:
    Apr 28, 2009
    Location:
    Australia
    #7
    Yep, that's what happened to my mate.
     
  8. maveness macrumors member

    Joined:
    Mar 24, 2004
    #8
    After updating, Flash is broken across my whole system. Won't work in Firefox or Safari: I get a blank black box. It doesn't matter which user I sign in as either.

    I'm on a 27" i7 iMac.

    I reinstalled the latest Flash directly from Adobe. No joy. BORKEN.
     

Share This Page