Flash CS3 Keyboard Shortcut doesn't work

Discussion in 'Digital Photography' started by shawnathan, Nov 21, 2009.

  1. shawnathan macrumors member

    shawnathan

    Joined:
    Mar 31, 2008
    #1
    I'm sorry, I meant to post this under "Design and Graphics". I will repost it there.

    I am running Flash CS3 on a 24" Aluminum iMac, 3.06Ghz, Leopard 10.5.8. The keyboard shorcut to insert a keyframe (F6) does not work. I have swapped out keyboards, tried to make a custom set of shortcuts in Flash, and I have already gone into Apple System Prefs and checked the box in the keyboard preferences that lets me use the F-Keys as standard F-Keys. I have tried pressing "fn + F6" and that doesn't work. I'm at a complete loss. I can use F5 and F7, but not F6. I have thrown out my Flash prefs and tried reinstalling it too, and nothing fixes it. Any clues? Couldn't find a fix via Google that worked for me. Thanks!
     
  2. zachsilvey macrumors 6502

    Joined:
    Feb 5, 2008
    Location:
    Battle Ground
    #2
    It could be that the keyboard shortcut is conflicting with another application or the system. I run into this when using F12 in blender, OS X uses this as default for Dashboard.
     

Share This Page