Resolved Flash DMG Showing In DU?

Discussion in 'MacBook Air' started by Macman45, Jul 27, 2012.

  1. Macman45, Jul 27, 2012
    Last edited: Jul 27, 2012

    Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #1
    I've never seen this before, and with the fuss about Flash lately, I'm wondering if this is bogus? Anybody else got the file showing in DU?
     

    Attached Files:

  2. ConCat macrumors 6502a

    ConCat

    Joined:
    Jul 27, 2012
    Location:
    In an ethereal plane of existence.
  3. Macman45 thread starter macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #3
    That's the issue, it doesn't....Says "Unmounted" in DU, but can't be found anywhere...so I can't get at it to see what's what...I could erase it from DU I guess?
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    Have you tried ejecting it and trashing it?
    Yes.
     
  5. Macman45 thread starter macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #5
    It's not on the desktop, but I will try..It's 12MB according to Du...Lets see..
     
  6. Macman45 thread starter macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #6
    Can't do anything except choose erase, but I don't want my main partiton screwed over...Any thoughts?
     

    Attached Files:

  7. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #7
    It won't hurt your main partition. The partition described there is the .DMG.

    Have you tried following the Disk Image Path at the bottom of your screen shot and deleting the file?
     
  8. ConCat macrumors 6502a

    ConCat

    Joined:
    Jul 27, 2012
    Location:
    In an ethereal plane of existence.
  9. Macman45, Jul 27, 2012
    Last edited: Jul 27, 2012

    Macman45 thread starter macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #9
    I just checked my MBP and iMac, nothing there...starting to smell fishy here I think...I could run ClamAV over the system, or I could erase the partition...Seem to be the only two options available to me...I really don't want to re-install ML again..

    ----------

    Okay, On your head be it..:D I will erase it now.


    Can't erase but can eject it...Rebooting now.

    ----------

    Gone....Must have been a ghost image from the ML install or similar...It has not reappeared after re-boot so all is well again...weird though.

    ----------

    Doubly weird....All my saved passwords vanished after the re-boot...Connection? No idea, but when it comes to security I'm OCD...Will watch this over the course of the day.
     
  10. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #10
    No connection. They're not related in any way.
     
  11. Macman45 thread starter macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #11
    That's what I though....Oh well, if it's the only post ML installation glitch I had over 3 Macs I can't complain really...Thanks for the advice..:)
     
  12. Macman45 thread starter macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #12
    ** Update**

    Tracked this down to the most recent Flash updater...It installs, ejects correctly at first, but then randomly reappears in DU. I've tried to isolate it to a specific site or app, and it appears to be related to Twitter, and specifically when viewing a photo or link within the app.

    It then "sticks" in DU until ejected. It does no harm as far as I can tell, just badly written, and will no doubt be fixed in the next round of updates.
     

Share This Page