Flash issue on os x lion

Discussion in 'Mac OS X Lion (10.7)' started by InfernoUk, Jul 8, 2011.

  1. InfernoUk macrumors 6502

    Joined:
    Jan 21, 2008
    #1
    Hey guys

    ive been using lion for a week now and its great ! however im having an issue with all my browser's trying to get in browser mic and webcam access working, I get the usual box of accept and decline when launching but it locks up and dosent register any hardware. Ive tried updating to beta build of flash with no luck. Im sure this is a thing that will fix in time but wondered if theres a way around it now?
     
  2. cadoo macrumors newbie

    Joined:
    Jun 27, 2009
    #2
    Same issue and have been searching around. No such luck. Just have to wait or go back to SL.
     
  3. InfernoUk thread starter macrumors 6502

    Joined:
    Jan 21, 2008
    #3
    just wanted to bump this to see if anyone has any idea yet?
     
  4. mlevack macrumors newbie

    Joined:
    Jun 29, 2007
    #4
    Same Issue

    We installed Lion yesterday and are experiencing the same issues. Anyone have any new info?
     
  5. Cougarcat macrumors 604

    Joined:
    Sep 19, 2003
    #5
    There are Flash Player issues in Lion: (scroll down)

    http://kb2.adobe.com/cps/905/cpsid_90508.html

    I think one of those issues may be what you're describing.

     
  6. monaarts macrumors 65816

    Joined:
    Jan 16, 2010
    Location:
    Kennesaw, GA
    #6
    So I found a 'kind of' fix. If you goto System Pref > Flash Player the second option is "Cam and Mic". Click that and then you will see "Camera and Microphone setting by Site" which you will need to click on. You will see a list of sites you recently visited (which I think tried to use your cam or mic) and you can select to "Allow" site. That window won't pop up and you will be able to use your devices. This is the only fix I have found thus far. :p

    I hope this helps you guys out!
     
  7. skypark macrumors member

    Joined:
    May 31, 2008
    Location:
    Dayton Ohio
    #7
    adobe not in system preferences

    the same is happening with my webcam, I don't see adobe in my sys. preferences,,,,, what am i doing wrong ??????
     
  8. Cougarcat macrumors 604

    Joined:
    Sep 19, 2003
    #8
    You probably have an older version of Flash.
     
  9. Aniday macrumors regular

    Joined:
    Jan 27, 2009
    #9
    I have the same issue. When a flash interface asks me for storage of usage of the camera and mic it wont let me click yes or no, there's no response at all. Only fix is to go into Flash preferences in System Preferences and allow/deny the site there and then reload the page.

    Adobe needs to update flash to fix it.

    (An unfixable problem that arose from this is that when CNN live video feed asks you if you want to install the Octoshape BS you can't answer... so you cannot watch the live feed at all.)
     

Share This Page