Flash on discrete card, Mountain Lion, MBP 15 2.3 2011

Discussion in 'MacBook Pro' started by leez, Jul 29, 2012.

  1. leez, Jul 29, 2012
    Last edited: Jul 29, 2012

    leez macrumors regular

    Joined:
    Apr 19, 2008
    Location:
    UK
    #1
    Just watching Olympics on BBC player and have a strange problem. When I have hardware acceleration enabled in flash settings (discrete card), the video goes into weird image (I still have sound tho) after 2-3 second. See screenshots.

    Hope that's a problem with flash, not my discrete card failing...It's AMD Radeon 6750M btw. Do you have the same problem ?

    Newest Safari on Mountain Lion, all up to date, newest flash. Tried in Chrome, same thing...

    It works with integrated card (enable hardware acceleration switched off)...

    Oh and here's the link if you want to check: http://www.bbc.co.uk/sport/olympics/2012/live-video/p00w2vvl


    Screen Shot 2012-07-29 at 20.39.24.png

    Screen Shot 2012-07-29 at 20.39.47.png
     
  2. Mr Air macrumors newbie

    Joined:
    Aug 1, 2012
    #2
    Same problem on 2011 Macbook Air

    I'm having a very similar problem since I've upgraded Mountain Lion.

    It's specific to the BBC Olympic iPlayer also (Doesn't occur on the standard BBC IPlayer).

    I find I get flashing green and other colours as the image, with the sound still playing as usual in the background.

    I've seen this occur on all browsers and without hardware acceleration.

    Also tried and ensured I have the latest version of flash.

    Any idea what this could be?
     

Share This Page