Flash Player 11 poor video playback bug - lets get Adobe to fix it!

Discussion in 'macOS' started by sirbags, Aug 29, 2012.

  1. sirbags macrumors newbie

    Joined:
    Aug 29, 2012
    #1
    Evening,

    After searching google for a while it has come to my attention that the Flash Player 11 bug I experience using OS X is common to many others here and on the net.

    I only watch flash videos using FP 10.3 - Safari now blocks this! FP 11 (even 11.4) results in pausing/choppy playback.

    If some of you could go to this link and up-vote this bug that would be grand. A sticky would be even better!

    https://bugbase.adobe.com/index.cfm?event=bug&id=3200752

    Worth a shot. Cheers
     
  2. r0k macrumors 68040

    r0k

    Joined:
    Mar 3, 2008
    Location:
    Detroit
    #2
    Done.

    I have flashblock turned on in all my browsers on all my platforms and normally if I follow a link and see a flash puzzle piece I simply close the tab and rationalize that I didn't need that information to begin with. Sad but true. My treatment of flash is that it's a disease that has infected the net.

    I remember going to a Flash developers' conference in the early 2000's and they showed a hotel reservations site implemented entirely in flash with a coldfusion back end. I thought, "That looks nice and everything, but why are they putting simple forms in flash when they already exist in HTML?" Later I realized that Macromedia and later Adobe wanted to push flash as the "one plugin to rule them all" as an absolute necessity to use the web. From the flash-based previews on mp3.com to the animated flash ads to car web sites where the whole thing is nothing but a giant puzzle piece, I'm SO sick of flash. When Steve Jobs came out with his open letter against flash, I thought perhaps he had overreacted. Then only a few months later Adobe announced they were dropping support for mobile devices. Busted! Guilty as charged! Get this mess off my computer! So flash is installed on my Mac, nestled inside Chrome where I can only disable it using "click to play" but it's a rare thing for me to actually click one of those annoying puzzle pieces to find out what it does. More often than not, they make some god awful noise and I never click one without first muting my speakers.

    Despite my feelings about Flash, I do support making Adobe fix their crap so I went over and voted. BTW, did you notice posts from Adobe support in the thread saying they could not reproduce the error? I don't think simple voting will get them to do something about this. It needs to be reproducible by them in their environment.
     
  3. sirbags thread starter macrumors newbie

    Joined:
    Aug 29, 2012
    #3
    Cheers mate.

    They do say they can reproduce it - it is a bottom to top latest post order.
     
  4. stchman macrumors 6502a

    Joined:
    Jul 16, 2012
    Location:
    St. Louis, MO
    #4
    I have Flash 11.4 installed on my 2012 MBA and all videos play very smooth even at full screen.

    I am using the latest Firefox for OS X.
     

Share This Page