Flash player 9 on an Intel Mac

Discussion in 'iMac' started by MorzillA, Jul 27, 2009.

  1. MorzillA macrumors 6502

    MorzillA

    Joined:
    May 16, 2007
    Location:
    Miami
    #1
    I'm posting this here cuz mine is a Mac Mini. Ok here is the problem.

    I am trying to run Dofus (flash based) on my Mini, but every time I run it I keep getting a message about security, that I need to let the flash player accept the game. But what I have noticed is that on my OS the flash player is a plug in rather than a stand alone.

    I was told by the game manufacturer that I should install Flash Player 9 instead. After doing some digging I have found out that FL 9 only seems to be working on PPCs and not on Intels.

    Is there a way to get FL 9 as a stand alone and for it to be working on and intel Mac? Will I have to play the darned game on XP, or on my G4 (PPC)?

    Will I ever find a solution to this problem, and will any one reply???



    :apple:
     
  2. velocityg4 macrumors 68040

    velocityg4

    Joined:
    Dec 19, 2004
    Location:
    Georgia
    #2
    You can change the global security settings for your flash player through the Adobe website. You can add the location of Dofus or the website (I don't know if you are playing via your browser or not). But either should work.

    If neither work you can set the security settings to 'always allow' though this poises a potential security risk.

    Adobe Flash Player Settings Manager


    edit: If this does work you should let their tech support know this procedure and link. Thus they will be able to notify other players having this problem in the future.
     

Share This Page