Flash Player on 10.9, cannot install ?


helios16v

macrumors regular
Nov 1, 2008
149
0
Earth
I am having this problem too, the issue seems to be that Safari keeps redirecting me to Adobe Flash Player 10.3.183.90.
 

hyperduc

macrumors newbie
Jun 12, 2013
16
6