Flash Player Pro Web Hijack

Discussion in 'OS X Yosemite (10.10)' started by Tebailey, May 18, 2015.

  1. Tebailey macrumors regular

    Joined:
    May 28, 2010
    #1
    Hi,

    I am having an issue on all my devices (2xMac's, iPhone 6+, iPad mini & work Dell).

    When trying to open basic sites (Google / YouTube / Amazon etc (Yahoo/bing work fine)) I get a web page saying that I need to update my flash player to 'Flash Player Pro' looks relatively convincing but isn't Adobe.

    I presume this is some sort of Adware / Malware?

    The only thing that I have done our of the ordinary is swap my ISP's modem with a D-Link that may be the issue.

    I have read that this is susceptible to this issue, but can't find the articles again! I have found ways to stop this issue but for PC only and have tried to search this forum for my specific issue.

    I would appreciate any assistance!

    Tom :eek:
     
  2. Queen6 macrumors 603

    Queen6

    Joined:
    Dec 11, 2008
    Location:
    Enjoying Better Things
    #2
  3. adrianlondon macrumors 6502

    Joined:
    Nov 28, 2013
    Location:
    Switzerland
    #3
    If it's happening on more than one device then it sounds like your swapped-in router is the issue. It's probably got entries in there redirecting the DNS service.

    Go into the router and remove any references to DNS IP addresses; it should then default to your ISP's. If you then can't load any web pages, use the google ones (8.8.8.8 & 8.8.4.4) and either just keep those or now you're back online get the correct entries for your ISP.
     

Share This Page