"Flash Player (Reeder Internet plug-in) quit unexpectedly"

Discussion in 'OS X Mountain Lion (10.8)' started by curtisinoc, Aug 27, 2012.

  1. curtisinoc macrumors 6502

    Joined:
    Mar 13, 2011
    Location:
    Southern California
    #1
    "Flash Player (Reeder Internet plug-in) quit unexpectedly" message is popping up while using "Reeder" app.

    Anyone having this issue? If so, solutions? I've emailed Reeder and waiting for response.

    Running OS X 10.8.1 and latest versions of Reeder and Flash.

    Thanks
     
  2. dleber macrumors newbie

    Joined:
    Jul 6, 2009
    #2
    I'm seeing this too. Quite annoying.

    Did you get any reply from the dev?

    Same setup: Running OS X 10.8.1 and latest versions of Reeder and Flash.

    D
     
  3. curtisinoc thread starter macrumors 6502

    Joined:
    Mar 13, 2011
    Location:
    Southern California
    #3
    Nope, no response yet. Not great support huh?
     
  4. mactumors macrumors 6502

    Joined:
    Aug 3, 2008
    #4
    Same here. I think it was working with Mountain Lion when I first upgraded. Maybe it's the latest version of Flash or 10.8.1.
     
  5. curtisinoc thread starter macrumors 6502

    Joined:
    Mar 13, 2011
    Location:
    Southern California
    #5
    I resent my email to reeder support today (originally sent 8/27). I'll update if they ever respond.
     
  6. curtisinoc thread starter macrumors 6502

    Joined:
    Mar 13, 2011
    Location:
    Southern California
    #6
    Reeder support?? What support??

    It's been 3 weeks since my original email to Reeder support (with a followup email) and no response whatsoever !! . . . needless to say, I'm very disappointed with their lack of app support. Oh well . . .
     
  7. tarryweather macrumors member

    Joined:
    Jul 26, 2012
    #7
    Not trying to defend their lack of support (especially for a paid app), but it definitely hasn't been 3 weeks… it hasn't even been 2.
     
  8. curtisinoc thread starter macrumors 6502

    Joined:
    Mar 13, 2011
    Location:
    Southern California
    #8
    You're right . . my bad "calendar math" . . 2 weeks. I stand corrected
     
  9. grahamnp macrumors 6502a

    Joined:
    Jun 4, 2008
    #9
    Been having this problem for a few weeks now. It doesn't stop me from doing anything but the constant pop-ups are very irritating.
     
  10. wnavarrobr macrumors newbie

    Joined:
    Nov 3, 2012
    Location:
    São Paulo/Brazil
    #10
    i was having the same problem, and another thing that happened every time was that flash content, such as YouTube embedded crashed and made reeder extremely slow.

    i started reeder holding alt/option to reset it to factory settings and resync my google reader account, and it has worked.

    i'm using mountain lion, safari and reeder all up to date
     

Share This Page