Flash Problems After Leopard Install

Discussion in 'macOS' started by dlewis23, Oct 28, 2007.

  1. dlewis23 macrumors 6502a

    Joined:
    Oct 23, 2007
    #1
    I'm having a problem with flash and i am trying to find out if it is just me or its a problem that adobe needs to fix.

    I run a website that has a uploader that uses flash and it does not work in leopard no matter what browser i use.

    This is the uploader that i http://digitarald.de/playground/uplooad.html use and if i try to select any files it does not add them to the queue on the right.

    Does this happen for anyone else?

    I also came across this one http://swfupload.mammon.se/ and it does the same thing.

    I installed flash but it didn't make a difference.

    Do I just need to wait for adobe to fix this?

    Thanks
     
  2. papplegate macrumors member

    Joined:
    Jul 23, 2002
    Location:
    Cincinnati, OH
    #2
    Neither of those links work for me. I can choose a file, but it does not appear in the queue after pressing the upload button. Other flash sites work fine for me, and I do not develop, so don't know if it is an Apple issue of an Adobe one.
     
  3. radiantm3 macrumors 65816

    radiantm3

    Joined:
    Oct 16, 2005
    Location:
    San Jose, CA
    #3
  4. dlewis23 thread starter macrumors 6502a

    Joined:
    Oct 23, 2007
    #4
    Thats were I'm at, i don't know if its a adobe or apple issue. Every part of flash for me works except flash uploaders so i'm leaning toward a adobe problem for now.

    Thanks for testing tho.
     
  5. dlewis23 thread starter macrumors 6502a

    Joined:
    Oct 23, 2007
    #5
  6. jbardi macrumors member

    Joined:
    Aug 18, 2005
    #6
    Yeah, definitely an Adobe issue... I noticed this when I opened iTunes for the first time in Leopard, as I use the iLike plugin, and I got a message from iLike stating, "The iLike plugin will not run on Leopard due to a bug in Flash, so until Adobe releases a fix, iLike plugin will be disabled".
     

Share This Page