Flash problems with i5 MacBook Pro

ay98182

macrumors member
Original poster
Oct 8, 2007
80
0
I've got the 2.4GHz Intel Core i5 MacBook Pro (base model with 4GB RAM but Hi-Res screen), and ever since I updated to Flash 10.1 I've had very slow performance on many Flash video sites when going fullscreen. I've tried removing and re-installing it, but that hasn't helped.

YouTube works fine but on a lot of other sites (including BBC iPlayer in HD, though not the standard resolution) the video stutters/is slowmo fullscreen. For a brief period the problem sometimes goes away, but is more often there than not. It occurs even when I have nothing else running besides Safari.

I'm sure that my computer is fast enough - so what could be the problem? Is anyone else having this issue? Any help would be greatly appreciated.

edit: oh and also I have the problem on Safari and on FireFox, so it's unlikely to be the browser.
 

WonkyPanda

macrumors regular
Mar 29, 2010
155
0
It's a bug with 10.1. Go full screen and right click the video and go to settings. Untick 'hardware acceleration' and your intel videos will no longer lag at fullscreen.
 

freshj

macrumors member
Oct 25, 2007
47
4
I have the same problem, this is so dumb.

Do you think Adobe/Apple will fix this soon? I was excited about the new GPU acceleration in Flash, shame it doesn't work at all!

I'm never manually updating my Flash Player again.

:(
 

blizzard983

macrumors newbie
Jan 18, 2011
10
0
I've got the 2.4GHz Intel Core i5 MacBook Pro (base model with 4GB RAM but Hi-Res screen), and ever since I updated to Flash 10.1 I've had very slow performance on many Flash video sites when going fullscreen. I've tried removing and re-installing it, but that hasn't helped.

YouTube works fine but on a lot of other sites (including BBC iPlayer in HD, though not the standard resolution) the video stutters/is slowmo fullscreen. For a brief period the problem sometimes goes away, but is more often there than not. It occurs even when I have nothing else running besides Safari.

I'm sure that my computer is fast enough - so what could be the problem? Is anyone else having this issue? Any help would be greatly appreciated.

edit: oh and also I have the problem on Safari and on FireFox, so it's unlikely to be the browser.
I've the same problems..tried with right mouse button but nothing changed. Have u fixed the problem? Let me know as soon as u can ;)
 

JonD25

macrumors 6502
Feb 9, 2006
423
9
I've the same problems..tried with right mouse button but nothing changed. Have u fixed the problem? Let me know as soon as u can ;)
Are you running flash 10.1 or the new 10.2? 10.1 has been working pretty smoothly on my i7 MBP, but ever since Chrome auto updated to 10.2, I've had on and off poor performance and choppy video, mostly with Hulu at full screen. Not sure why it seems to be only Hulu, or why it seems to be intermittent, but I can definitely say it's not a problem at all when I play Hulu on Safari that's still running flash 10.1.
 

Similar threads

Register on MacRumors! This sidebar will go away, and you'll see fewer ads.