Flash won't work in safari

Discussion in 'Mac Basics and Help' started by huck29, Nov 15, 2007.

  1. huck29 macrumors newbie

    Joined:
    Nov 15, 2007
    #1
    This started happening before today's update to 10.4.11. I was running Safari 2.0.4 and am still having the same problem with 3.0.4. No flash will work in Safari, it was working fine and then just stopped for no apparent reason. Flash based websites won't load, YouTube video won't load, basically nothing that involves flash will work in Safari. Firefox works perfectly fine. I've tried uninstalling flash with Adobe's uninstaller and reinstalling it and then repairing permissions. No dice. I've tried deleting the plugins myself and reinstalling, that didn't work either. I have no idea what's going on, things worked fine and all of the sudden it won't work at all. Has anyone else had this problem? Anyone have any ideas?
     
  2. killerrobot macrumors 68020

    killerrobot

    Joined:
    Jun 7, 2007
    Location:
    127.0.0.1
    #2
    This actually happened to me with Safari 2.0.4 about a week ago. It just stopped doing flash. I like you tried uninstalling, clearing all caches, disk repairs, permission repairs and then reinstalling, but no dice either.
    Also, just like you it works fine in FF. The weird thing is that I downloaded Camino as well to test it out when flash stopped working, and it wouldn't run flash either. Not sure what I did or what caused it, but I'm glad FF is working okay.
     
  3. SDSportsNet.Com macrumors newbie

    SDSportsNet.Com

    Joined:
    Apr 17, 2009
    Location:
    San Diego
    #3
    Safari 4.0?

    I have Safari 4, it's awesome... but I don't think Flash is recognizing it. When I try to install it says " (!) Install Failed The following step failed: run preflight script for Adobe (R) Flash (R) Player. Contact the software manufactuer for assistance. I'm a graphic designer, I know my way around my Mac. I'm thinking it's just because it's Safari 4... any ideas?  :):apple::apple::apple:
    http://bandew444.wordpress.com
     

Share This Page