Flashed cards with boot /no boot on 1.1

Discussion in 'Mac Pro' started by daavYo, Jun 29, 2016.

  1. daavYo macrumors newbie

    Joined:
    May 29, 2016
    #1
    Hi everyone

    i flashed some Ati Radeon PC cards (thanx to ALL implied) with success on my MacPro 1.1

    - Ati Radeon HD 5770
    - Ati Radeon HD 5850 (seen as 5870)

    i did it on my MacPro under Windows (bootcamp)

    on my mac i got the boot loader OK on both cards with a Dell flat screen

    i gave my friend (MacPro 3.1 with 2 Apple Screens) a 5770
    he got no boot showing

    i tried on another friend's mac (MacPro 1.1) a 5850 or 5770
    - on a Mitsubishi TFT screen the boot is showing
    - on a new BenQ SW2700PT no boot screen

    does anyone has an explantion or a cure for that ?
    thanx
     
  2. CapnDavey macrumors 6502

    CapnDavey

    Joined:
    Apr 11, 2015
    #2
    Some 5770's if I remember right were strange to get a boot screen on some of them you needed a dvi to vga adapter. and it only worked on one port. thats why I used a 4870 didn't have that issue good luck
     
  3. daavYo thread starter macrumors newbie

    Joined:
    May 29, 2016

Share This Page