Flashey, Annoying Boot up World Thingy featuring Finder and Question Mark

G5Unit

macrumors 68020
Original poster
Apr 3, 2005
2,095
0
I'm calling the cops
Long title. Anyways. When I start up my PM G5 I always get an icon of the world falshing in the middle of my screen. It saatys there for about 30 seconds then goes away. To take its place is a tiny folder the has a Question mark and a Qinder logo flashing on top of it. My computer works fine afterwards but it adds on like another minute to start up time. I am connecting via airport. Is that the problem?
 

ITASOR

macrumors 601
Mar 20, 2005
4,400
3
I renamed my HD once...yeah I know...dumb thing to do....and it did that. I had to reformat the whole thing just to get it to work.

I think I win the prize for offering the solution of a clean install to anyone with a problem! :eek:
 

XNine

macrumors 68040
If it's the icon I'm thinking, you've changed your startup disk. Use your bootable OS X install disc, boot it up using the C key at the chime, and find the START UP VOLUME selection. Go into that and choose the hard drive with OS X on it. then restart.
 

john1123

macrumors regular
Jan 26, 2005
246
0
Down Under
Onizuka said:
If it's the icon I'm thinking, you've changed your startup disk. Use your bootable OS X install disc, boot it up using the C key at the chime, and find the START UP VOLUME selection. Go into that and choose the hard drive with OS X on it. then restart.
You can also select the start-up volume under System Prefs -> Startup Disk ;)
 

yellow

Moderator emeritus
Oct 21, 2003
15,925
1
Portland, OR
Ditto.. the first thing you see (world icon) is the computer trying to do a NetBoot, when that fails, it's confused and looking for a startup volume (finder/folder/question mark), then it finds it and boots.

Following the advice to choose your boot disk as a startup volume should fix this.
 

G5Unit

macrumors 68020
Original poster
Apr 3, 2005
2,095
0
I'm calling the cops
I did that a long time ago too. I held down option and it took like 1 minute of my G5 powering the fans to the max. I clicked the HD logo with the X next to it. It did the same thing again.
 

yellow

Moderator emeritus
Oct 21, 2003
15,925
1
Portland, OR
G5Unit said:
I did that a long time ago too. I held down option and it took like 1 minute of my G5 powering the fans to the max. I clicked the HD logo with the X next to it. It did the same thing again.
Yeah.. mainly because that only choose the startup volume for that single boot. It takes a long time because all the buses have to be scanned for valid startup volumes.

You should be going to the Startup Disk prefpane in System Preferences.