Flashing folder/doesn't see hard drive

Discussion in 'iMac' started by QwertyPants, Aug 21, 2009.

  1. QwertyPants macrumors newbie

    Joined:
    Aug 12, 2009
    Location:
    NYC
    #1
    Model: Intel iMac (Late 2008, aluminum display, 20", 2GB RAM)
    Problem(s): does not "see" hard drive / flashing folder

    Things I've tried:
    --made a bootable usb drive for rEFIt 0.13, did not show any drive
    http://refit.sourceforge.net/

    --booting from the tiger/leopard discs (gets to where you select what drive to install on but doesnt show anything but network boot and the actual disc)

    ---tried putting leopard on my 8gig sandisk cruzer micro via disk utility(it fails at 4gigs):(

    --Attempt to check bootable devices via pressing option (showed nothing except bootable rEFIt drive when it was plugged in)

    --Booted into ubuntu 8.10 live, did not pick up any drive.

    --tried an AHT from a tiger disc but it just ejects the disc

    --tried to access disk utility via tiger install but all the options are "grayed-out"

    --reset the NVRAM

    --tried pressing shift to no avail.

    --can't get into single user or verbose mode either.

    I heard Drive Genius 2 and Data Rescue II would be helpful but i do not know how to make them bootable. The imac also takes an unusual amount of time to boot into any bootable CD/USB drive (almost double the time of a 2006 MBP c2d). I've been trying to avoid opening this imac because I have heard they're really iffy to open, been thinking about trying to re-seat the HDD. Could it be a possibly "bad" HDD? I would really appreciate any thoughts because i'm not sure what else to do =/. off to try target disk mode if i can find my firewire cable....
     
  2. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
    #2
    Do you have warranty left? I would call to Apple immediately and get the HD replaced because it's broken.
     

Share This Page