flashing folder on startup after adding ssd

Discussion in 'Mac mini' started by dapitts08, Apr 12, 2013.

  1. dapitts08 macrumors regular

    Joined:
    Jul 1, 2009
    #1
    just added the ssd to my late 2012 mac mini

    the ssd was placed in the bay that the original hard drive was in

    the original 1 TB hard drive was then placed in the 2nd bay

    i don't want a fusion drive but instead two drives side by side

    i am trying to follow the owc article on how to do this but am i missing something?

    it starts with me turning the mac mini on but if the ssd has not been formatted how will i get anything other than the flashing folder?

    i am confused.

    ----------

    i think i figured it out...

    i needed to skip to step 8 i guess and use command + r from start up in order to get to disk utility to format the ssd

    but it feels like this is what everything says NOT to do if I don't want a fusion drive

    right now mountain lion is installing on the ssd with about an hour to go

    we'll see
     
  2. dapitts08 thread starter macrumors regular

    Joined:
    Jul 1, 2009
    #2
    so mountain lion installed on the ssd but the original hard drive is nowhere to be found...

    does this mean that i didn't seat it properly when putting it back in?

    i made short that both sata cables were connected

    when i go into disk utility on the ssd is there
     
  3. dapitts08 thread starter macrumors regular

    Joined:
    Jul 1, 2009
    #3
    apparently i am talking to myself...lol

    but it is all squared away

    apparently i had popped the stat connection up when putting on the antenna cover so it wasn't connected ... smh ...reconnected it and all is well...probably for the best anyway because this was sure fire way not to end up with a fusion drive...lol
     

Share This Page