Flashing folder with question mark, super duper and carbon copy issues

Discussion in 'MacBook' started by x2thaz, Apr 25, 2012.

  1. x2thaz macrumors newbie

    Joined:
    Apr 1, 2012
    #1
    I am trying to swap out my current internal 160GB SATA HD from my Macbook 13in unibody late 2008 (macbook 5.1) to a WD 500GB SATA HD. I have been looking at instructional videos as well as reading on how to "clone" my old 160GB and transfer the data onto the new 500GB HD.

    I have been using a sabrent usb to sata cable to connect my new 500Gb via usb to my macbook with Super Duper. I have followed the steps on how to prepare my HD by going into disc utilities and erasing the drive, making sure its formatted to Mac OS extended journaled. Once everything is complete I test it out to see if it boots up from the new 500GB using the sabrent cable, and works fine with no problems. Now I can actually install the 500GB into my macbook and boot up from there without any problems right? Well when I boot up I get the flashing folder with a question mark. I was thinking maybe I did something wrong so i tried it again and i get the same results. I even used Carbon copy and still the same issue.
    I am I doing something wrong here or forgot a step?
     
  2. x2thaz thread starter macrumors newbie

    Joined:
    Apr 1, 2012
    #3
    yes I did. The only difference I see is when I plug in the new 500 GB via USB Sabrent cable it doesnʻt show up as a actual Macintosh HD icon just a USB external HD in disc utility.

    Here are my steps:
    -My internal 160GB(old) is in the Mac Book and I plug the internal 500GB(newer) via Sabrent cable USB.
    1) open up disc utility and follow the directions above. One thing is different is that the icons are different stated above.
    2) once that is erased I use Carbon Copy, which makes a successful copy.
    3) While the 500GB is still plugged in I can boot from it by restarting the computer holding down the option key and selecting the 500GB drive.
    4) I swap out the old 160Gb for the new 500GB, but I get a flashing folder icon.

    I feel like I am missing a step or something. please help

    thanks
     
  3. ABCellars macrumors newbie

    Joined:
    Apr 8, 2011
    #4
    Set the jumper on the new WD 500GB SATA HD to 1.5GBs. The jumper(s) are located on the same side of the drive that the cable plugs into. There should be a diagram on the hard drives label showing which pins the jumper should be on for that. If there is not go to the manufacture's support page for the HD, there will be instructions there.
     
  4. AshMan macrumors regular

    Joined:
    May 1, 2010
    #5
    When you go to partition the new drive check to make sure you have set the options for GUID not MBR.

    I havent had any issue you could also try resetting the smc or pram so it will recognize the new drive.

    I had no issues swapping in a 500gb WD drive into my macbook. didnt have to set any jumpers though mine is a late 09 model.

    I havent tried a swap with my early 09 macbook yet, don;t want to disassmble the whole thing just to swap it...
     

Share This Page