Flashing light and configuration of Time Capsule

Discussion in 'Mac Accessories' started by sawihsiwi, Feb 1, 2010.

  1. sawihsiwi macrumors newbie

    Joined:
    Feb 1, 2010
    #1
    Hi All,
    I just received a 2 TB TC (part no. MC344LL/A) which I am trying to connect to an existing network. I have an iMac (24", 2.93 GHz, 4 GB ram) and a Belking54g router. I tried connecting the TC directly to the modem (Time Warner Cable) and the airport utility recognized the TC, but when it updates it, the connection gets lost and it can no longer find the TC. TC goes into flashing orange mode and nothing happens until I hard reset the router (by pressing the button in the rear using a pen).
    Not sure what to do. I am fine with dropping the belkin router and using only the TC, but it doesn't seem to work.
    Thank you in advance for your help.
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    I would recommend configuring the Time Capsule via Ethernet rather than wirelessly. This will allow you to go back into AirPort Utility after the configuration update and diagnose the error the orange LED indicates. Too, if you were planning on backing up the computer you were configuring the Time Capsule on, you can just select the backup drive and start the initial Time Machine backup over Ethernet rather than wirelessly which could take several hours.
     
  3. baylorfrawg macrumors newbie

    Joined:
    Feb 3, 2010
    Location:
    Fort Worth, TX
    #3
    What also happens with some modems is they will recognize additional devices on the network. You might try unplugging the Belkin and just try setting up the TC as a new network. I had TWC for a while and it worked fine with the TC.
     

Share This Page