iPod touch Flashing logo, no restore, no safe mode

Discussion in 'Jailbreaks and iOS Hacks' started by Synthio, Mar 23, 2013.

  1. Synthio macrumors newbie

    Joined:
    Mar 23, 2013
    #1
    I have an iPod Touch 5G with jailbroken iOS 6.1.2
    I went to sleep one night and my ipod was working fine, I did not install anything new that day in fact I uninstalled a cydia app called BTstack because I never use it. I woke up the next morning and my ipod was running out of battery, but I forgot to charge it. later on in the day it started to flash the Apple logo constantsly. I tried a hard restart (home+wake/sleep) and it still did it.

    Now, all day long I've been googling and doing constant things. I've had jailbroken devices before and I've had problems like this once or twice, but never something this frustrating. I'll list everything I've done and what has happened.

    1) Hard restart - apple logo still flashes

    2) Recovery Mode in order to restore - I can get the device into recovery mode, but now iTunes is telling me the 3194 error. Before it was telling me it could not even connect, but that has stopped showing up now. I've edited the hosts file multiple times and nothing is working with that. Tried a different computer and no luck. I also tried tinyumbrella and that did nothing (yes, i unchecked the proper box). P.s. I'm using shift+restore to restore to 6.1 all shsh blobs are in cydia and I have them in tinyumbrella

    3) DFU Mode - I've gotten to it once, tried to restore, same thing as above has happened. Now I can no longer get into DFU mode with my device for some reason. I've done the whole process multiple times, no success. (Also, this is not my first time, I jailbreak all my devices; for the past 5 years)

    4) Let it sit - does nothing, same apple logo flashing.

    I don't know what to do anymore, usually this methods work for me, but now nothing is to my advantage. Is there any other methods or any reason why this is happening? Will I have to bring this to my local apple store to get a replacement?

    Side note: I can connect to it with iFunbox, even copy folders to my PC. I've even tried rejailbreaking it using evasi0n and it will actually do everything (after a long while), but I can't finish it because I'm still at the flashing apple logo so I can't touch the jailbreak app.
     
  2. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #2
    The ONLY firmware you can restore to is iOS 6.1.3 right now and that version is sadly, not jailbreakable
     

Share This Page