Flashing mark folder still not fixed after reading multiple threads about it

Discussion in 'MacBook Pro' started by prisowner, Jan 10, 2015.

  1. prisowner macrumors newbie

    Joined:
    Jan 10, 2015
    #1
    Hi!

    I have a mid 2011 macbook pro running os x yosemite on it.
    Yesterday when booting up my macbook pro I encountered the flashing question mark folder. So I did some research about it and tried some tips. When holding cmd+R I only get the option 'internet recovery' but it won't connect to my wifi even though i'm right next to the router. So I waited till I came home to try and boot from my snow leopard installation disc (the original one). This time the Apple logo came on with the loading circle and it stopped right there. I restarted the macbook and it gave the yosemite loading bar and everything worked fine again.

    This morning however, I needed once more to force my macbook to shut down (this seldomly occured until yesterday). So I tried again to boot from the installation disc but it's not working this time.

    Anyone knows what I might be dealing with?

    Thanks in advance!
     
  2. niteflyr macrumors 6502a

    Joined:
    Nov 29, 2011
    Location:
    Southern Cal
    #2
    If your 2011 is a 15 or 17 inch model, it could be the dedicated GPU failing. A fairly common ailment, on 2011's, with a variety of symptoms. Do a search on "Radeongate".
     
  3. KUguardgrl13 macrumors 68020

    KUguardgrl13

    Joined:
    May 16, 2013
    Location:
    Kansas, USA
    #3
    It could be the GPU that the 2011 models have an issue with, or it could be the SATA cable that connects the hard drive to the logic board. It's a flimsy cable that can fail just by carrying your MBP in a bag often. I had thought they had fixed the design flaw for the 2011 and 2012 models, but recent posts tell me otherwise. That irks me because I had that problem with my mid-2009 model. Unfortunately for me it was a recurring problem until I retired the machine as a desktop replacement in favor of a late-2013 rMBP.
     
  4. cjmillsnun macrumors 68020

    Joined:
    Aug 28, 2009
    #4
    The flashing question mark folder has nothing to do with Radeongate. It is down to some sort of problem with loading data from the hard drive. This could be down to SATA cable faults or a problem with the drive itself.
     
  5. prisowner thread starter macrumors newbie

    Joined:
    Jan 10, 2015
    #5
    Thanks for the information guys! After some more research I think it is the cable that is failing, especially because the mbp sometimes does find the hard drive. Ordering a new cable right now. Hope this will help!
     
  6. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #6
    Are you sure its the cable and not the drive itself? Cables tend not to fail.
     
  7. prisowner thread starter macrumors newbie

    Joined:
    Jan 10, 2015
    #7
    Well i'm not entirely sure, but there are a lot of things that point in that direction. I travel a lot with my mbp in my backpack, on occasion it finds my hd and I've read a lot of posts where people with early 2011 mbp's have the same problem so it's worth a shot I think.
     
  8. hallux macrumors 68020

    hallux

    Joined:
    Apr 25, 2012
    #8
    Considering the number of people that have reported bad cables, I'd lean that way. It's cheaper than a new drive so definitely worth a shot to replace the cable first.
     

Share This Page