flashing ? on start up

Discussion in 'Mac Basics and Help' started by macadd1ct, Jan 31, 2007.

  1. macadd1ct macrumors member

    Jan 13, 2007
    My eMac has a flashing questionmark in a folder on start up.
    I have tried reinstalling the System but the installer is not seeing the Hard Drive. (I as far as it asking where I'd like to install it)
    When I go to disc utilities to do a repair, it also cannot see the hard drive (I can only do this with the install CD in). I have also tried re-imaging, to no avail..
    Any advice is appreciated.
  2. GimmeSlack12 macrumors 603


    Apr 29, 2005
    San Francisco
    Unfortunetly it sounds like your HD is dead. If it is not seen by any of the means you mentioned then you might be out of luck. I have no idea how easy/difficult it is to access your hard drive physically on an eMac, but if you can reach it try pulling the cables and plugging them back in and try again (this is a bit of a long shot).

    Otherwise I think your SOL :(
  3. trainguy77 macrumors 68040

    Nov 13, 2003
    Yeah its probably dead. When you boot from the CD go into disk utility does it recognize it? What is the SMART status? its probably dead...:(
  4. macadd1ct thread starter macrumors member

    Jan 13, 2007
    When in dick utility the HD comes up on the left but it is greyed out. When I try to verify it says 'Invalid B-Tree node size. The volume %@ needs to be repaired.'
    When I repair it says 'Invalid B-Tree node size - repair completed'

    I think you're right about it beind DEAD :( poor mac.

    Where do I find SMART status?

Share This Page