Flashing Question mark- startup disk not found

Discussion in 'Mac Basics and Help' started by jgideon84, Oct 31, 2014.

  1. jgideon84, Oct 31, 2014
    Last edited: Oct 31, 2014

    jgideon84 macrumors newbie

    Joined:
    Oct 31, 2014
    #1
    Hey all,

    I recently tried to wipe my old but well working macbook (black version) in order to give it to a family friend in need. I cannot find the original install disk that came with the computer so I followed the instructions on this link http://support.apple.com/kb/HT5943 which showed me how to erase the hard drive to pass it onto a new owner. I did that and now on startup it shows a folder with a question mark on it and wont boot. Upon further investigation the hard drive does not show up in the startup up disk options which I think is the cause for the question mark. Does anyone know how to help without the grey install disk? The only disk I can find is the snow leopard upgrade disk which tries to install but cannot complete for some reason.Thanks for the help!!

    Forgot to mention- I ran repair disk and the report says the hard drive appears fine which I believe because the computer was operating just fine prior to the erase just a little slow as old computers get.
     
  2. redheeler macrumors 603

    redheeler

    Joined:
    Oct 17, 2014
    #2
    You tried to boot into Recovery using Command-R?
     
  3. Fishrrman macrumors G4

    Fishrrman

    Joined:
    Feb 20, 2009
    #3
    With an old "black" Macbook, chances are there is no "recovery partition".

    To the OP:
    If you have erased the internal hard drive, you are naturally going to get the "?" on startup.
    That "?" indicates the computer can't find a bootable OS from which to start (because you erased it, right?).

    You need to install a "clean copy" of the OS onto it.

    Do you remember -which version- of the OS was installed (before you "wiped it")?

    What error message do you get when trying to install Snow Leopard?

    I suggest you try again, and do this (in the order below).
    - Boot the MacBook from the Snow Leopard install CD (don't "install" yet)
    - Once booted, go to Disk Utility and reinitialize the internal drive (choose HFS+, journaling enabled)
    - Now, use the "Repair Disk" option in Disk Utility to test the drive.
    - Do you get "a good report"?
    - If so, run the repair procedure five times in succession.
    - Do you get a good report each and every time?

    (Aside: if DU reports problems, that could be why you're not getting a good install)

    IF Disk Utility reports the drive to be OK after several test runs, NOW try a software install.

    Does anything change?
     

Share This Page