Flashing Question Mark?

Discussion in 'macOS' started by tylerweed, Apr 30, 2009.

  1. tylerweed macrumors newbie

    Joined:
    Apr 30, 2009
    #1
    Hey Guys,

    I bought my 13' macbook (white) with the intel 2.0 and 80gb HardDrive in 2007 with OSX installed and its been good until now, It had frozen and I had pressed the power button to reboot it cause it was not responding to anything. and now it will not start up, it just goes to a grey screen with a picture of a file with a question mark in it... I have tried and done everything in every article I could find on the internet to fix it, tried zapping the PRAM and restarting holding the C key and tried reinstalling the osx software but it does not work and only shows my disk drive and not my Hard-Drive as if it does not exist.Has my Hard-drive failed? Does this mean I need a new hard-drive? would replacing it fix this problem you think?

    Thanks... :confused:
     
  2. snowmoon macrumors 6502a

    snowmoon

    Joined:
    Oct 6, 2005
    Location:
    Albany, NY
    #2
    Yes, your HD has failed ( well it could be the motherboard, but that is unlikely ). Replacing it will, more than likely, solve your problem. If it's under warranty then the replacement will be free and should only take moments. You can then restore your files from your TM backup ( you do have a backup ).
     

Share This Page