Flashing questionmark on boot

Discussion in 'MacBook' started by Blablablabla, Aug 29, 2009.

  1. Blablablabla macrumors newbie

    Joined:
    Aug 29, 2009
    #1
    Hi,

    This morning when I booted my 13" MBP it just showed a flashing questionmark. I googled it and found several solutions to the problem, however none of them worked. Then I first did an install where it saves the old installation to a folder. After the install it rebooted from the Leopard DVD and wanted me to install again, even though I just installed it. After that I did two more clean installs with the option of wiping the whole disk. Same result. I tried to set the default boot option to my Startup Disk from the install dvd. That just gave me the neat questionmark once again. Then I tried holding down the Option key while booting. That shows me nothing but the grey screen and my cursor. No drives or anything.

    So my questions are 1) What could have caused this?, 2) Could it be hardware related?

    The computer is not even two months old and I haven't dropped or smashed it or anything like that.

    Edit: I also tried checking the disk for erros in Disk Utility on the install dvd. No errors whatsoever.
     
  2. iLog.Genius macrumors 601

    iLog.Genius

    Joined:
    Feb 24, 2009
    Location:
    Toronto, Ontario
    #2
    Run Apple Hardware Test. Chances are it's the HDD which is a simple repair/replacement that shouldn't take long.
     

Share This Page